Print Page | Close Window

Tank help

Printed From: Utah Reefs
Category: Help
Forum Name: General Help
Forum Description: The place to ask about pest, problems, hitchhikers, etc.
URL: http://www.utahreefs.com/forum/forum_posts.asp?TID=84690
Printed Date: November 15 2018 at 6:37am


Topic: Tank help
Posted By: Scottyb
Subject: Tank help
Date Posted: September 09 2018 at 10:43am
Hi all, it's been awhile since posting anything. I've tried to be patient with my tank but it just seems like it's stuck and no growth is taking place, maybe even going backwards. Let me give some info on my tank: 150g tank, 30 g dump. Running for approximately a year and a half. 2 rose bubble tips, about 5 plugs with zoas, candy cane(which is actually the only coral growing in my tank currently) frogspawn, hammer. Powder brown tang, blue green chromis, 2 clownfish, diamond goby, Mandarin and a cleaner shrimp which apparently died within the last few days because I cannot see him anywhere. 4 AISol lights( which I have been slowly upping the intensity over the last couple months to see if that helps, and now am seeing a small cyano outbreak). I've lost a few fish over the last year or so, but nothing out of the normal. Really have not lost many corals, just have seen no growth inn them. Parameters: salinity=1.025, calcium=430, mag,=1480, alk= 7.8 to 8.5, it fluctuates. Nitrates=5 to 10( using api test kit for that) phosphates=0, temp=78.8. I'm using autoaqua auto top off/water change system, approx. 3-4gallons change every other day. Any advice would be greatly appreciated.



Replies:
Posted By: Zack801
Date Posted: September 09 2018 at 1:33pm
AI sol are pretty old that could be an issue. What intensity do you have them on? Without proper lighting and flow you won’t get the best growth. All other parameters seem to be inline


Posted By: Scottyb
Date Posted: September 10 2018 at 5:05pm
Yes, they are older units. My settings ramp up to 42%white, 44%blue and48% royal blue for about 6.5 hours then ramp back down. Do I need higher and for longer? My lighting was used for about a year and a half, sat in storage for about 3years and then I out then back on for the last year and a half. So probably used for a total of 3 or so years. Time for me light setup? I've been thinking of adding more rock to my display, not sure if that would hurt or help anything.



Print Page | Close Window